Am I the only one having a problem with smilies ?

Collapse
This topic has been answered.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Am I the only one having a problem with smilies ?

    I have this, normal

    Click image for larger version

Name:	Capture d’écran 2021-11-19 121446.jpg
Views:	135
Size:	40.8 KB
ID:	826094

    But when I click on "More Smilies"....

    Click image for larger version

Name:	Capture d’écran 2021-11-19 121458.jpg
Views:	134
Size:	10.9 KB
ID:	826095

    Nothing ! Not even the basic ones.

    I tested it on Firefox (usual browser), and Edge (I never use it, it has no add ons or anything). I don't know
    (And I have Windows 10)
  • Answer selected by neilarey at November 22, 2021, 09:28 AM.

    It is now fixed!

    Comment


      #2
      I have linux (firefox) and I have the same problem

      Comment


        #3
        And for me in Chrome (Windows). I'm sure they will come back

        Comment


          #4
          Same for me, using windows and Firefox

          Comment


            #5
            Same here, Linux and Firefox.

            Comment


              #6
              Mine are gone too

              Comment


                #7
                Defintily a bug, the admins might know about it, but let's shout: HELP!!! just to make sure. neilarey Damer

                Comment


                  #8
                  It's a bug on the software side unfortunately, we are waiting for it to be fixed!
                  We are aware of the issue, though, yes. You should be able to use the tags for the smilies for now - it's an editor script load problem rather than the inner workings. I am sorry I couldn't be more helpful at this time!

                  Comment


                    #9
                    Thank you neilarey for the explanation.

                    I collected some of the more used smilies. If you quote my post (or any other where one is used) you'll find the code for the given smiley. Hope this helps.






























                    Comment


                      #10
                      You can also just hover over one! At least on up-to-date firefox for windows

                      Comment


                        #11
                        It is now fixed!

                        Comment


                          #12
                          yay thanks !

                          Comment


                            #13

                            Comment


                              #14
                              ​​​​​​

                              Comment


                                #15

                                Thanks a lot.

                                Comment

                                Working...
                                X